Back to forum.wakfu.com

By continuing to browse this website, you consent to the use of cookies, which enable us to offer you customised content and to collect site-visit statistics.
Click on this link for more information on cookies, and to customise your cookie preferences. X

Almanax 11 Flovor
The Flovor Bawl
The Flovor Bawl both ushers in the month of Flovor and commemorates the coming of the goddess ...

No flash

Sidekicks Range Spells bug
posté December 13, 2013, 10:44:13 | #1
Sidekicks Range Spells bug Sidekick has some range modifiable spells, the rpoblem is that when u raise the range it shows your increased range but u cant cast the spells in the new range u must get closer to the "original" range if u want to cast your spell. This is confirmed for Lumino and Skale, but I'm pretty sure this don't work for all of them!


Overweighted Chafer * Member Since 2009-06-10
posté December 17, 2013, 03:24:44 | #2
same thing with my krobax


posté December 17, 2013, 03:26:53 | #3
This is the third thread that I am aware of reporting this problem.

Any comment Ankama?


posté December 18, 2013, 13:13:18 | #4
Actually this is the first thread if u check the posting time... but I guess it's still invisible to Ankama!


This post has been edited by Adranath - December 18, 2013, 13:14:00.
posté December 19, 2013, 05:30:14 | #5
I checked and even Beelzebug, a Multiman with an ability that increases his own range, gets affected by this bug. Lovely.  


posté December 21, 2013, 03:13:35 | #6

Quote (Adranath @ 18 December 2013 13:13) *
Actually this is the first thread if u check the posting time... but I guess it's still invisible to Ankama!
I stand corrected!

Ankama, where are you?


Ugly Gobball * Member Since 2012-04-10
posté December 22, 2013, 07:56:27 | #7
I can confirm this bug.

Got +range gear for Skale and Krobax, and both can't cast spells at the shown full range, I need to get closer to use it on original range.


posté December 24, 2013, 07:26:39 | #8
Troyle?


posté January 15, 2014, 11:21:22 | #9
Going to try to bump this thread here because I"m having the exact same problems.