Back to forum.wakfu.com
Almanax 1 Novamaire
Captain Chafer's Panty Party
Captain Chafer's Panty Party has always been quite a curious event. Founded in honour of the well-...

No flash

Sidekick pet vanishing bug (after hotfix)
Eccentric Moogrr * Member Since 2006-03-30
posté March 31, 2014, 16:02:51 | #1
Sidekick pet vanishing bug (after hotfix) I read about the vanishing equip bug so I decided not to log my sidekicks in until it was fixed. Then a few days ago it was announced that the bug was fixed so I used my sidekicks and everything seemed fine but now I've noticed my snow bow meow has vanished so it appears the bug was not fully fixed. My equipment appears to be fine though so it appears to only affect pets now


Featherless Piwi * Member Since 2013-10-23
posté April 01, 2014, 20:09:53 | #2
Same issue here. Sidekicks lost their pets.


Lazy Bow Meow * Member Since 2010-12-11
posté April 02, 2014, 10:13:15 | #3
i just notice today but same prob here


Narcissistic Larva * Member Since 2012-03-14
posté April 07, 2014, 03:40:02 | #4
I've been having the same issue recently. Decided to remove pets from sidekick altogether for fear of losing them.


Narcissistic Larva * Member Since 2014-02-06
posté April 18, 2014, 13:21:59 | #5
I had the same issue as well with my pets, but I found a way to fix it.

For me, I have two Multimen in my part, and four pets on me, one on my sidekicks, and one on me. I saw they were gone, and, thinking they might had died or something (I was gone for about a month because of my computer dying, always fun when that happens), I equipped my fourth pet on my character. When I did, the pet I had on him appeared in my inventory.

Apparently, the pets are invisible or something until you equip your character with another pet. I did the same with all of my sidekicks, and they all appeared in my inventory when I, essentially, unequipped them. For me, once I did that, the glitch didn't come up again since then.

Hope this helps and works for everyone else!