Back to forum.wakfu.com

By continuing to browse this website, you consent to the use of cookies, which enable us to offer you customised content and to collect site-visit statistics.
Click on this link for more information on cookies, and to customise your cookie preferences. X

No flash

Oh ye of brittle faith bug(s)
Soft Crackler * Member Since 2006-03-20
posté January 10, 2014, 07:47:53 | #1
Oh ye of brittle faith bug(s) So I'm trying to do the frigost quest line and I'm stuck on the resist Missiz Frezz's assault. I've tried twice and won both times however the quest itself won't update.

Previously I managed to do the quest on 2 characters however 1 character's quest didn't update after getting the key and arriving at the next location.

Are these known issues?

Edit: after 6 times it worked.. odd.


This post has been edited by Zadistforlife - January 10, 2014, 08:26:22.
Lazy Bow Meow * Member Since 2014-01-02
posté January 17, 2014, 08:43:45 | #2
..

Well trying again to finish this quest on 3 new characters and it's bugged again, done it 4 times now and no book with the key is appearing.