Back to forum.wakfu.com
Almanax 1 Novamaire
Captain Chafer's Panty Party
Captain Chafer's Panty Party has always been quite a curious event. Founded in honour of the well-...

No flash

WAKFU now on Ubuntu!
Community Manager * Member Since 2012-02-28
posté July 12, 2013, 17:30:01 | #1
WAKFU now on Ubuntu! Here’s something for all the Linuxians out there: WAKFU is now available in the Ubuntu Software Center!You can now download the Ubuntu version of WAKFU on the page Ubuntu apps directory!
 
If you’re a Ubuntu user, we invite you to download this version and let us know what you think about it. If you want to support us, you can of course rate the application in the Ubuntu software center!
 

We will also add a download link directly on our download page.
 

To learn more about the Ubuntu Software Center here.
 
Have fun!


Ugly Gobball * Member Since 2012-03-30
posté July 12, 2013, 18:05:15 | #2
muhahahaha . Thx ankama  


This post has been edited by BeliVoron - July 12, 2013, 18:06:16.
Lord Madgobb * Member Since 2012-02-11
posté July 12, 2013, 18:11:24 | #3
wait are they getting the new launcher thing as well? ..... you guys talk about it ages ago im curious on the details on when we will get it



Speechless Crobak * Member Since 2011-06-28
posté July 12, 2013, 18:12:32 | #4
Is that the new Launcher in that picture?


Community Manager * Member Since 2012-02-28
posté July 12, 2013, 18:17:49 | #5
Yes, Ubuntu users get the new launcher before anyone else!

But don't worry, the others should get their hands on it very soon.


Lazy Bow Meow * Member Since 2013-03-29
posté July 12, 2013, 20:46:54 | #6
Awesomeness!! Can't leave Linux right now.


Narcissistic Larva * Member Since 2012-09-22
posté July 12, 2013, 20:49:20 | #7
This is Awesome !!

more to come.

I already have Wakfu on Ubuntu eve before this so t his is a good thing keep it up ankama.


Squited Arachnee * Member Since 2011-05-07
posté July 12, 2013, 21:09:46 | #8
This is all fine and dandy for us Linux users, but... how long until we can actually play Krosmaster from within the game without the whole thing crashing? I know you're bound on that regard to the Flash player, but still. :c


Bellaphone Lover * Member Since 2013-02-19
posté July 13, 2013, 00:43:53 | #9
Anyone know if there is any performance increase in Ubuntu vs windows? I.E. running two clients in windows is laggy, would I see a performance boost in Ubuntu since it uses less memory?


Featherless Piwi * Member Since 2012-07-31
posté July 13, 2013, 14:50:11 | #10
Is this any different from the linux version you already offer? Does playing Krosmaster from inside the game finally work or.....?


Tofurby on Diet * Member Since 2013-01-03
posté July 13, 2013, 15:13:54 | #11
Well ... yeah, great, just using wakfu like few weeks on ubuntu, but it is good news anyway


Narcissistic Larva * Member Since 2012-08-06
posté July 14, 2013, 15:14:23 | #12

Quote (FurmentalAlchemy @ 12 July 2013 21:09) *
This is all fine and dandy for us Linux users, but... how long until we can actually play Krosmaster from within the game without the whole thing crashing? I know you're bound on that regard to the Flash player, but still. :c
I was worried until I was able to try it as well. Krosmaster works as intended when accessed from within the game interface. Did you get the same?


Short Strich * Member Since 2012-02-09
posté July 14, 2013, 15:27:40 | #13
I've been playing on Linux since beta. Back then there was an annoying issue with the NA installer, and we had to use the FR one to install the game. But apart from that it's worked pretty reliably. Krosmaster is the only thing that never worked in-game.

I don't use Ubuntu, so this doesn't affect me, but I hope this means Linux-specific bugs will be addressed in a more timely manner. Also I hope they don't switch to making it exclusive to Ubuntu...



Quote (Tk420 @ 14 July 2013 15:14) *

Quote (FurmentalAlchemy @ 12 July 2013 21:09) *
This is all fine and dandy for us Linux users, but... how long until we can actually play Krosmaster from within the game without the whole thing crashing? I know you're bound on that regard to the Flash player, but still. :c
I was worried until I was able to try it as well. Krosmaster works as intended when accessed from within the game interface. Did you get the same?

Eh? Krosmaster is working for you? Are you using the new Ubuntu version from the software center?

I tried it just the other day and it still crashes Wakfu when you try to launch it in-game. Same with the in-game cash shop (both features use an in-game browser session, so the two are likely related).


Developer * Member Since 2009-04-02
posté July 14, 2013, 16:06:00 | #14
We will investigate the issues regarding KMA and the in-game browser.
It may just well be some missing dependency


Speechless Crobak * Member Since 2011-05-10
posté July 14, 2013, 16:14:41 | #15
About krosmaster(xulrunner) on linux-we already talk about it here Click here in bugs section.

Al same-it work random,one "linux" work good with one version of xulrunner,other "linux" no.
Same on ubuntu...


Developer * Member Since 2009-04-02
posté July 14, 2013, 17:02:18 | #16
Thanks for the input.


Bellaphone Lover * Member Since 2009-08-30
posté July 14, 2013, 18:59:15 | #17
nice, to everyone who has Ubuntu- Its show time


Developer * Member Since 2009-04-02
posté July 14, 2013, 21:51:33 | #18
Consider leaving a review on Ubuntu Software center to show your support to Wakfu and Linux gaming.

Thanks, and have fun in game !


Speechless Crobak * Member Since 2011-05-10
posté July 14, 2013, 22:09:54 | #19

Quote (Ourson @ 14 July 2013 21:51) *
Consider leaving a review on Ubuntu Software center to show your support to Wakfu and Linux gaming.

Thanks, and have fun in game !
I dont use Ubuntu.And I show my support to wakfu on linux by p2p.

Also will be nice if wakfu come to steam.


This post has been edited by S48GSII - July 14, 2013, 22:10:34.
Ugly Gobball * Member Since 2012-09-23
posté July 15, 2013, 13:26:09 | #20
The only problem i used to have with Wakfu on Linux was about the Adobe AIR discontinued, and the need of x86 libs on the x64 system.