Back to forum.wakfu.com

No flash

server died?
Narcissistic Larva * Member Since 2011-08-07
posté February 01, 2013, 18:53:04 | #1
server died? why cant i connect to Remington?  


Happy Miliboowolf * Member Since 2011-09-24
posté February 01, 2013, 19:11:51 | #2
no the server is not dead. theres just be an issue with you logging on


Narcissistic Larva * Member Since 2011-08-07
posté February 01, 2013, 19:29:13 | #3
Thats weird. i can connect to dathura but not Remington, any1 had this issue before?


Short Strich * Member Since 2012-01-20
posté February 01, 2013, 19:43:43 | #4
I cant log on either.

~Jazza


Ugly Gobball * Member Since 2013-01-28
posté February 01, 2013, 19:53:36 | #5
I cannot connect to server getting 'Server is not responding'


Short Strich * Member Since 2012-01-20
posté February 02, 2013, 02:56:49 | #6
I still cant log in to remington and yet i can log in to dathura, please tell me why this has happened again. Is it to do with ports? im on a uni network with a strict firewall but i have tcp port 443 unlocked (if that matters at all) and have played fine for ages until the last few weeks when i have encountered this problem twice. Just kinda sucks since im paying for subscription is all and i wudnt mind if it was for an hour but this is going on for quite a few hours each time. Would any other ports need to be unlocked for backup or anything? (im saying this as i realised a friend could log on whislt i couldn't)

~Jazza

edit: found out for myself it must be to do with the ports again, i used a free proxy called hotspot shield and it works fine


This post has been edited by MidgetMike17 - February 02, 2013, 04:12:51.
Narcissistic Larva * Member Since 2011-08-07
posté February 02, 2013, 12:54:48 | #7
Do you know if this is a temporary problem jazza? and if so how long does this usually last?


Short Strich * Member Since 2012-01-20
posté February 02, 2013, 14:00:52 | #8
@omgitspanzer last time it was temporary and somit to do with port 443. It lasted a good few hours, alomost a day.

~Jazza


Narcissistic Larva * Member Since 2012-02-11
posté February 02, 2013, 15:42:11 | #9
I'm having the same problem. I've had tons of lags yesterday and this morning, and now I can't even log in. error: "disconnected from server (the server is not responding)"
This kind of ruins the weekend.


Narcissistic Larva * Member Since 2011-05-25
posté February 02, 2013, 16:11:42 | #10
I'm waiting for hours and yet I can't login. Please someone who can log in reply me, I want to see it just us who cannot log in or all the player? GM help us.....  


Narcissistic Larva * Member Since 2012-02-11
posté February 02, 2013, 16:38:10 | #11

Quote (Reinheart @ 02 February 2013 16:11) *
I'm waiting for hours and yet I can't login. Please someone who can log in reply me, I want to see it just us who cannot log in or all the player? GM help us.....
It's just us. But apparently there are more people than the usual amount of people who can't log in so there must be a reason. I'm still waiting too.


Overweighted Chafer * Member Since 2011-06-06
posté February 03, 2013, 10:41:22 | #12

Quote (MidgetMike17 @ 02 February 2013 02:56) *
I still cant log in to remington and yet i can log in to dathura, please tell me why this has happened again. Is it to do with ports? im on a uni network with a strict firewall but i have tcp port 443 unlocked (if that matters at all) and have played fine for ages until the last few weeks when i have encountered this problem twice. Just kinda sucks since im paying for subscription is all and i wudnt mind if it was for an hour but this is going on for quite a few hours each time. Would any other ports need to be unlocked for backup or anything? (im saying this as i realised a friend could log on whislt i couldn't)

~Jazza

edit: found out for myself it must be to do with the ports again, i used a free proxy called hotspot shield and it works fine
Hey what was that firewall you used? (link please)
I'm on a uni net with restrictions - I had to ask them to open the minecraft port a while back ahah


Short Strich * Member Since 2012-01-20
posté February 03, 2013, 17:19:51 | #13
@Cairen Do you mean to ask what proxy i use? as the firewall the uni uses and knowing that wouldnt be useful to you

and yeah lol I unlocked minecraft aswell, being on this strict net is incredibly annoying.

~Jazza


Overweighted Chafer * Member Since 2011-06-06
posté February 03, 2013, 20:28:04 | #14

Quote (MidgetMike17 @ 03 February 2013 17:19) *
@Cairen Do you mean to ask what proxy i use? as the firewall the uni uses and knowing that wouldnt be useful to you

and yeah lol I unlocked minecraft aswell, being on this strict net is incredibly annoying.

~Jazza
Yeah, pm me it or smth please, this is annoying!


Short Strich * Member Since 2012-01-20
posté February 03, 2013, 21:17:52 | #15
Yeah i will do if i link it on here its against the rules i think. The proxy i use isnt that good, its just free and can handle wakfu, i do get lag sometimes tho which is why id like ankama to hurry up and give us a reply...

~Jazza


Overweighted Chafer * Member Since 2011-06-06
posté February 03, 2013, 21:22:56 | #16

Quote (MidgetMike17 @ 03 February 2013 21:17) *
Yeah i will do if i link it on here its against the rules i think. The proxy i use isnt that good, its just free and can handle wakfu, i do get lag sometimes tho which is why id like ankama to hurry up and give us a reply...

~Jazza
well i tried that shield thing you mentioned a few posts back but im pretty rubbish with proxies so i had no idea what i was doing

this is just lame :/


Narcissistic Larva * Member Since 2011-05-25
posté February 04, 2013, 02:39:10 | #17
2 days already  


Community Manager * Member Since 2012-03-01
posté February 04, 2013, 10:34:03 | #18
Hi there,

We're currently looking into this issue.

To those of you still experiencing it, could you please give me as much information as possible concerning your internet connection (country, provider, Wifi/3G, etc.), and the issue itself (when did it start, what error message, when exactly do you receive it)?


Narcissistic Larva * Member Since 2011-05-25
posté February 04, 2013, 11:03:16 | #19

Quote (Troyle @ 04 February 2013 10:34) *
Hi there,

We're currently looking into this issue.

To those of you still experiencing it, could you please give me as much information as possible concerning your internet connection (country, provider, Wifi/3G, etc.), and the issue itself (when did it start, what error message, when exactly do you receive it)?
I guess this, according to Click here
I hope this will help and thanks Troyle


My IP Address: 114.79.62.151
Host of my IP: -
Organization: PT. Wireless Indonesia
ISP: PT. Wireless Indonesia
Netspeed: Cable/DSL
City: -
Country: Indonesia
State: -
Timezone: -
Local Time: -
Proxy: No Proxy Detected
Operating System: unknown
Browser: Default Browser 0

PS: it was 2 day ago, I can't log in to Remington server but I can log in to Dathura. After I write my id and password and click it says : "Disconnected from the server (the server is not responding)"


This post has been edited by Reinheart - February 04, 2013, 11:12:47.
Reason for edit : adding
Short Strich * Member Since 2012-01-20
posté February 04, 2013, 12:08:00 | #20
Thanks for the relpy troyle!

My IP Address:144.124.138.61
Host of my IP:pc1mij21.stunet.aber.ac.uk
Organization:University of Wales
ISP:University of Wales
Netspeed:Cable/DSL
City:-
Country: United Kingdom
State:-
Timezone:-
Local Time:-
Proxy:No Proxy Detected
Operating System:unknown
Browser: Default Browser 0

The problem started just before my first post on this topic which was: February 01, 2013, 19:43:43.

After ive typed in my long info, when i hit the "play" button i recieve the error message: "Disconnected from the server (the server is not responding)".

btw: as ive said previously i managed to get around this problem by using a proxy and due to me being on a uni network with a strict firewall i put it down to the port that i have unblocked playing up in some way.

~Jazza


This post has been edited by MidgetMike17 - February 04, 2013, 12:14:46.