Back to forum.wakfu.com

No flash

Axxort's profile
Statistics
Member Since : 2012-04-03
85 Posts (0.11 per day)
Most active in : Technical Issues & Bugs
Posts/Topics
Title Replies / Views Last action
Thread opened Thread closed  
New Avatars for the Forum * 1 2 3 
By : Axxort - Yesterday - 17:11:28
From the french page. Link: Click here I like the new pics. but the steamer looks......hmmm k...
The : 2014-09-17 17:11:28
40 / 447 Today - 07:20:11 By : kurokat
Thread opened Thread closed  
Feca - Shield don´t work
By : Axxort - August 29, 2014, 22:48:52
After the update today i want to try the new monsters. I used Fecahammer, -blade and -arrow but no …...
The : 2014-08-29 22:48:52
0 / 130 August 29, 2014, 22:48:52 By : Axxort
Thread opened Thread closed  
Mount-Bug
By : Axxort - August 22, 2014, 18:06:17
Since the new Update i can´t equip my Mount or ride on it. EDIT: Found the mistake my mount was dead srry....
The : 2014-08-22 18:06:17
0 / 98 August 22, 2014, 18:06:17 By : Axxort
Thread opened Thread closed  
Again - resat of my char
By : Axxort - August 15, 2014, 11:52:40
Hello, i try first to post it under my old topic here from 04.04 but it is deleted Problem: Evertime i log in my kamas are gone. Haven bag is set back to zero and all i get items xp are gone. The point x, where my invi get set back is 14.08.14 18:00. All i try don´t work so i can do anythink. @Sabi i don´t write a new ticket becase i wrote one for 4 Month (no awnser until now) and no...
The : 2014-08-15 11:52:40
0 / 729 August 15, 2014, 11:52:40 By : Axxort
Thread opened Thread closed  
Smithhammer dont work
By : Axxort - June 22, 2014, 19:20:07
Today i try to chance the state of the runes i set in the DP--Boots to dmg but the Hammer dont work…...
The : 2014-06-22 19:20:07
2 / 127 June 23, 2014, 01:57:49 By : Zygarde
Thread opened Thread closed  
Relogg and all is gone Ankatracker 
By : Axxort - April 03, 2014, 20:01:01
Today: 03.04.14, mabey 19:30 Name: Axxorn Server: Amara I mad an relogg because all stuck. After i was ingame i want to port myself with the zaap to saharash, but i cant. I looked at my inventary and my kamas, i farmed with the new archivemt (600.000+) are gone. I reloggt, because i thougt it was an visual bug, but its always gone. i go into my havenbag an oh look everything is gone!! ...
The : 2014-04-03 20:01:01
8 / 427 April 17, 2014, 17:29:10 By : Axxort
Thread opened Thread closed  
Wilde Estate Story impossible now
By : Axxort - March 30, 2014, 13:05:40
I try to make the wilde estate story with my twinks. In the first cave where i must find the clues s…...
The : 2014-03-30 13:05:40
2 / 219 March 30, 2014, 22:53:20 By : KnightOfHope
Thread opened Thread closed  
Jump?
By : Axxort - March 18, 2014, 18:50:15
Hi, afther the update i want to get all of the new treasures. For some you need the bow from wab…...
The : 2014-03-18 18:50:15
5 / 572 March 18, 2014, 20:10:32 By : Nox16
Thread opened Thread closed  
Almanax 3.8.2013 DEVTRACKER  Ankatracker 
By : Axxort - August 03, 2013, 00:07:53
I dont know if it is a bug, but i dont find a way to make and offer the bread of Xav the baker....
The : 2013-08-03 00:07:53
5 / 447 August 08, 2013, 02:07:02 By : [Sabi]
Thread opened Thread closed  
Almanax 30.07.13 dont work again Ankatracker 
By : Axxort - July 30, 2013, 00:09:08
The same problem as here: Clic…...
The : 2013-07-30 00:09:08
7 / 568 July 30, 2013, 10:25:26 By : [Troyle]
Thread opened Thread closed  
Almanax 26.07.13 Ankatracker 
By : Axxort - July 26, 2013, 00:19:59
The Almanax dont work. I had 10 chesnuts in my inventory, but i cant offer it....
The : 2013-07-26 00:19:59
11 / 773 July 30, 2013, 18:05:48 By : Major-Caligari
Thread opened Thread closed  
Visual Runebug?
By : Axxort - April 16, 2013, 18:08:18
I dont know whether it a Bug, but https://lh5.googleusercontent.com/9XD_DNfnBerBpjvqIhifZ2aT05…...
The : 2013-04-16 18:08:18
0 / 140 April 16, 2013, 18:08:18 By : Axxort