Back to forum.wakfu.com
Almanax 19 Septangel
Me Hearty Party
A whole day in honour of pirates: that's the dream that Seth Halitosis, modest corsair from the ...

No flash

-Mamba-'s profile
Statistics
Member Since : 2012-08-21
7 Posts (0.01 per day)
Most active in : General Discussion
posté December 28, 2012, 02:54:47 | #1

Quote (Recuva23 @ 27 December 2012 13:13) *
I was wanna to craft... but all workshop broken... -.-
...
You can have a look at Click here

Depending on whether someone in your nation keeps it up to date, you will see where to find working workshops. With so many bugged Ogrest Chaos happening recently, most nations try to make sure that at least one workshop of a kind is working.

I'm trying to keep the Bonta list up to date.
 


Thread : General Discussion  Preview message : #237081  Replies : 8  Views : 610
posté October 21, 2012, 06:46:34 | #2
New Account Registration Captcha Error on Mac or from India I tried to create an additional account but on all my Mac Browsers (Safari, Firefox, Chrome, Opera) the captcha code never verifies. I then tried it using a remote desktop to a windows machine and it worked first time. (However, the account created is now stuck with the German Wakfu server, probably since the windows machine has a German IP and I wanted an account for Remington)


Thread : Bug Archives  Preview message : #220635  Replies : 1  Views : 643
posté October 12, 2012, 05:05:10 | #3
Really great things! Finally my Library character can place her Signs of the Doziac books somewhere


Thread : News  Preview message : #218625  Replies : 9  Views : 1357
posté September 25, 2012, 14:28:31 | #4
In House of Trouble this bug is caused by the green pipes (that are used by the troubles to summon the rats). If you destroy them and then walk on them, you get into this stuck mode. Just remember where they were and try not to enter the spot and it should run fine.


Thread : Bug Archives  Preview message : #215423  Replies : 5  Views : 693
posté September 21, 2012, 16:47:24 | #5

Quote (gemashin @ 21 September 2012 06:09) *
if they had put this hero for free, i for sure would sub to test, fail market!

Really people, you can get it f2p and p2p one month later. You pay a little extra if you want to play it early - and have a a chance to be the first level 100+ Fog. Like paying a bit extra to see a movie in a special preview show before it starts for everyone (and where you still have to pay to enter the cinema).


Thread : General Discussion  Preview message : #214983  Replies : 31  Views : 2408
posté September 18, 2012, 07:14:27 | #6
Deleting cache doesn't work for me. I cleared my cache a hundred times, tried it twice every day for 4 days now, I even installed a new browser and tried it. No matter if I use paypal or credit card, I always get the message "These Ogrines are linked to your account; you can no longer use them on the Ogrine Exchange." - Not that I ever tried to use Ogrine Exchange.

Browsers I tried: Safari, Chrome


Thread : General Discussion  Preview message : #214363  Replies : 4  Views : 706