Back to forum.wakfu.com

No flash

[ICT] Please clean your Ankabox! :-)
Senior Moderator * Member Since 2013-04-22
posté November 08, 2013, 03:12:20 | #1
[ICT] Please clean your Ankabox! :-) Hi everyone,

We have recently gotten into the habit of forcing all moderators to send an Ankabox message to anybody who is moderated. Keep in mind this policy has recently began being enforced, and therefore there may be a few incidents where it is not done. This may be the case until all moderators habitually adhere to it.

That being said your Ankabox has an inbox limit! Please manage that by occasionally cleaning out your Ankabox of old messages that no longer need to clutter it. That way if we do have to moderate you, we can notify you personally as to why we did to avoid any confusion.

What has the ICT done lately?


- We have began visiting servers more often. A lot of the new staff is warming up to players in populated areas like 5th Bond Avenue and Astrub. Either to get to know the player base better or to gather feedback on certain things like events. Speaking of which you can offer your insight on events here as well! We should hopefully have an event prepared for you guys within the next week or two.

- Moderators have been frequently visiting popular mining routes to find and eliminate bots. If you see a moderator and you are in the middle of mining, make sure to let them know you are not a bot!

- Forum moderation is at an all time high since our new recruits are continuing to get used to things. If you ever feel that you are unfairly moderated, this is an extra reminder to contact wakfumoderation@ankama.com to report an incident. We will take care of it post-haste!

- I have created a thread for players to easily get in contact with an in-game moderator. You can get our attention by posting a request to this thread with the given template. Please take a moment to read the rules to submitting a request before you hit the submit button!

It has been a wonderful pleasure spending some time with you all lately and answering a few questions here and there. I hope you are all getting along nicely with the new staff!

- Moon


This post has been edited by [MOD]Moon - November 08, 2013, 03:37:07.
Reason for edit : Extra recent activities!
Soft Crackler * Member Since 2008-08-23
posté November 10, 2013, 10:49:33 | #2
Moon

I would have contacted you via PM but I cannot send messages any more. I also cannot delete messages.

When I try to delete, it does the 3 dot loading for a while and then the ankabox just goes white, and no deletion of messages occurs as I refresh they are still all there.

When I try to send a message, the 3 dots load for a long time, and then they just stop and I'm left staring at the message I want to send, I check my sent box - sure enough, not sent, just all my old sent messages. I also can't clean my sent box. I've tried logging in and out to no success.


Speechless Crobak * Member Since 2011-06-28
posté November 10, 2013, 11:07:36 | #3
Try using a different browser.


Soft Crackler * Member Since 2008-08-23
posté November 10, 2013, 11:27:53 | #4
I've used my ankabox on google chrome which has been my browser for years now and never had any issues, it was only once Mod Atdose contacted me via ankabox I started having issues.

It works on internet explorer, not impressed that if I want to use my ankabox I have to use that piece of [insertbadwordhere] browser because no I cannot be bothered downloading a secondary browser just to use my ankabox when I already have chrome, which used to be able to do it just fine.


Lord Madgobb * Member Since 2010-10-06
posté November 10, 2013, 16:23:07 | #5
I use mine to contact people occasionally so it tends to fill up quickly. I'll be sure to keep this in mind though and stay on top of it


Winged Eradicator * Member Since 2010-02-27
posté November 12, 2013, 08:04:14 | #6

Quote (Pyralless @ 10 November 2013 10:49) *
Moon

I would have contacted you via PM but I cannot send messages any more. I also cannot delete messages.

When I try to delete, it does the 3 dot loading for a while and then the ankabox just goes white, and no deletion of messages occurs as I refresh they are still all there.

When I try to send a message, the 3 dots load for a long time, and then they just stop and I'm left staring at the message I want to send, I check my sent box - sure enough, not sent, just all my old sent messages. I also can't clean my sent box. I've tried logging in and out to no success.
I had the same issue I fixed this by clearing the cache. history>clear browsing history (one of the boxes will be cache)


Speechless Crobak * Member Since 2011-06-28
posté November 12, 2013, 08:13:27 | #7
What versions of chrome are you using?

Also can you try the latest builds to see if the issue is fixed in them: Click here


Lord Madgobb * Member Since 2012-02-11
posté November 12, 2013, 16:02:20 | #8
id use my ankabox if i could ever get it to work.