Back to forum.wakfu.com

No flash

Lag getting worse?
Short Strich * Member Since 2013-07-08
posté January 25, 2014, 10:51:16 | #41

Quote (Gynrei @ 24 January 2014 15:27) *
I had another lengthy night of game play last night and the lag/skips have not returned. I'd say it was successful for me. Hopefully everyone else will be as lucky.
Didn't work for me, unfortunately.

I already had disabled the vertical synchronisation. When i activates to use the Java version from Wakfu, the launcher started downloading(!?), but nothing changed.

I always use 2 clients and only one is affected.. the one where music and sounds are turned on so maybe there is a connection?


Scary Polter * Member Since 2012-03-02
posté January 25, 2014, 21:12:18 | #42

Quote (Merriden @ 23 January 2014 16:38) *

Quote (Gynrei @ 23 January 2014 15:56) *
  1. In the Wakfu folder open the config file and select "Use the java version shipped by Ankama

Can you elaborate on this? I don't know which file you mean, and where it's located.
Yeah, can't find that config file. The one that I have doesn't give me the configuration screen that you posted.


Short Strich * Member Since 2013-07-08
posté January 26, 2014, 12:26:20 | #43
To activate this option, you may also start the launcher and click the toothed wheel next to the minimize-button in the upper right corner. Hope it works for you, didn't for me ._..


Bellaphone Lover * Member Since 2011-10-31
posté January 27, 2014, 20:43:10 | #44
Pushed

[Maybe by breaking the Forums Rules of Conduct on purpose brings Sabi to stop ignoring this thread. Pls community team don't do sth bad to this post, in the end you are players too and i doubt u either like the lag nor the staff ignoring it since months]

PS:
I just saw this part of the news.

In addition, to accompany these changes, we will make additional fixes to the Updater, especially regarding problems running the game (including some versions of Java 6 on Mac OSX) or for better performance when downloading updates.

Well, i got a bit of hope. Although it's still akward that the CM didn't wrote his/her "i told the team about this and will inform you about any improvements"-sentence.


This post has been edited by Elithril - January 27, 2014, 20:49:07.
Dokushuuuuu * Member Since 2008-01-09
posté January 30, 2014, 16:32:59 | #45
I got back to the game after a break and wow. I never had problem with lag but now I'm like constant lagger. I lagged EVERY fight to the point where I just had to quit the battle so people wouldn't have to wait for me. I have no idea why is it like that since my internet is fine and as I said, I didn't have a problem with that before.


Scary Polter * Member Since 2012-03-02
posté January 30, 2014, 18:07:31 | #46

Quote (Xell-Dincht @ 26 January 2014 12:26) *
To activate this option, you may also start the launcher and click the toothed wheel next to the minimize-button in the upper right corner. Hope it works for you, didn't for me ._..
It worked for me, I don't have to restart the client as frequently.

@Elithril
These people normally take their time with these things, and never give an expectency as to when arised problems will be resolved. I don't hope for a soon resolution.