Back to forum.wakfu.com

By continuing to browse this website, you consent to the use of cookies, which enable us to offer you customised content and to collect site-visit statistics.
Click on this link for more information on cookies, and to customise your cookie preferences. X

No flash

Taz-87's profile
Statistics
Member Since : 2012-04-14
59 Posts (0.06 per day)
Most active in : Technical Issues & Bugs
posté January 21, 2015, 00:21:14 | #1

Quote (Enio @ 20 January 2015 17:28) *
Camionneurs will conquer the world.

Just what are you guys up to lol  


Thread : 1.39 Bug Reports  Preview message : #822139  Replies : 4  Views : 318
posté January 20, 2015, 16:44:57 | #2
Classes listed in PVP ranks that don't exist

Remington server. I'm guessing we shouldn't get our hopes up on another new class just yet?  


Thread : 1.39 Bug Reports  Preview message : #821913  Replies : 4  Views : 318
posté January 17, 2015, 03:01:22 | #3
Looks like you have to SPEND 11k Ogrines, I added two Multis to my basket to check  


Thread : News  Preview message : #820586  Replies : 63  Views : 1302
posté January 16, 2015, 17:39:19 | #4
Bump?


Thread : 1.39 Bug Reports  Preview message : #820440  Replies : 12  Views : 965
posté December 23, 2014, 22:25:39 | #5
Bumping with new info see op^


Thread : 1.39 Bug Reports  Preview message : #814214  Replies : 2  Views : 243
posté December 17, 2014, 19:03:29 | #6
Thank you Sabi ^^


This post has been edited by Taz-87 - December 27, 2014, 17:43:49.
Thread : 1.39 Bug Reports  Preview message : #810767  Replies : 12  Views : 965
posté December 16, 2014, 21:33:34 | #7
Initiative Bug Fights in Kristmas Island seems to get the initiative order wrong for the first two people. Second fastest becomes first, and bugs missing first turn. Every fight I've been in a team for has done this.




Edit: This now happens in the cemetery part of cactus questline as well. Same issue, game confuses the ini order of the first two characters, causing players to miss their turns on the first round of turns.


This post has been edited by Taz-87 - December 23, 2014, 22:24:46.
Reason for edit : new info
Thread : 1.39 Bug Reports  Preview message : #810302  Replies : 2  Views : 243
posté December 16, 2014, 21:18:13 | #8
Grats on getting your hw back. ^^

Ores still not spawning for us, not bothered about missing resources as they can be replanted.


Thread : 1.39 Bug Reports  Preview message : #810294  Replies : 12  Views : 965
posté December 14, 2014, 16:06:11 | #9
Our HW's not missing but there is certainly stuff missing / broken.

Trees and Farming resources that were planted were wiped, Ore nodes are not spawning, all been missing since the December 9th update.

Remington. Wild Estate West, The Brurs guild. GM, Heart


A bit late but I've been busy/ill. An ETA for a fix for everyone would be nice


Thread : 1.39 Bug Reports  Preview message : #809138  Replies : 12  Views : 965
posté December 04, 2014, 14:39:30 | #10
Make sure you go to the English version of the website. I got mine in English.


Thread : General Discussion  Preview message : #804663  Replies : 45  Views : 2298
posté November 28, 2014, 13:03:09 | #11

Quote (baroo47 @ 28 November 2014 09:34) *

Lets just hope people don't have to wait another 6 months (or more) to hear a "sorry it's been too long, no pets for you" from support.


Edit: Ah there is going to be a rollback, thats good. Linky 


This post has been edited by Taz-87 - November 28, 2014, 13:06:37.
Reason for edit : saw an update c:
Thread : News  Preview message : #802133  Replies : 31  Views : 1131
posté November 26, 2014, 00:52:53 | #12
It's silly thinking its a couple of months away from being a full year since we funded that.

I got the $75 pack, starting to wonder if I'll see any of it :/


Thread : General Discussion  Preview message : #801038  Replies : 45  Views : 2298
posté November 14, 2014, 19:07:01 | #13
This is tactical view, you can turn it off in game in options.


Thread : Technical Issues  Preview message : #796450  Replies : 4  Views : 248
posté November 11, 2014, 00:07:59 | #14
Bumping this because it's just happened to my team :c


Thread : Bug Archives  Preview message : #795316  Replies : 4  Views : 437
posté November 07, 2014, 18:42:29 | #15

Quote (Ichiechiechie @ 07 November 2014 14:08) *
Meanwhile, on the other side of the world, they have these *sobs*

Not quite the same but looky here
Click here


Thread : General Discussion  Preview message : #794132  Replies : 29  Views : 1018
posté November 06, 2014, 18:48:13 | #16
Can we have something new Ankama? New cosmetics, NOT new sales gimmicks.


Thread : News  Preview message : #793680  Replies : 54  Views : 2064
posté October 01, 2014, 19:41:03 | #17

Quote
1. Player can harvest from guild haven world
2. Player can plant from guild haven world
3. Player may gather seeds in haven world
Things like placing/moving objects too.


Quote
Automatically closing guild doors would be so much appreciated!
^This x1000. I had issues with gates being left open recently, mobs escaping and mats disappearing etc x.x


There's a lot that I think guilds should have. Quite fond of the idea of member tracking (i.e last online), and a forum or a notice board.


This post has been edited by Taz-87 - October 01, 2014, 19:45:03.
Thread : Suggestions  Preview message : #783201  Replies : 9  Views : 686
posté September 28, 2014, 14:28:35 | #18
Had this problem too, so far though it's only trank I've had this with. Every other mm is happy to leave.


Trank has abandonment issues.


Thread : Bug Archives  Preview message : #781840  Replies : 1  Views : 159
posté September 20, 2014, 18:46:21 | #19
Guild message bug Cannot post links into guild message, it will post as blank and wipe the entire message. This affects all guilds as far as i can tell. I cant post a link to our guilds website as a result.

Click here

Edit: Just to point out links could be posted before, not sure if it was one of the hotfixes or the big update that changed this.

(and title fix)


This post has been edited by Taz-87 - September 20, 2014, 18:52:04.
Reason for edit : bananas ate my cat
Thread : Bug Archives  Preview message : #778315  Replies : 0  Views : 134