Aller vers le site forum.wakfu.com

En poursuivant votre navigation sur ce site, vous acceptez l'utilisation de cookies qui nous permettent de vous proposer un contenu personnalisé et de réaliser des statistiques de visites.
Pour en savoir plus et paramétrer les cookies. X

No flash

La MàJ de juillet est en ligne !
Community Manager Inscrit depuis le 26/05/2009
posté 22 Juillet 2014 - 17:00:00 | #1
La MàJ de juillet est en ligne ! En monture Simone ! Et en route pour les nouveautés de cette MàJ de juillet : elle est en ligne !


Les montiliers sont arrivés et, avec eux, le plein de nouveautés ! Ne montez pas sur vos grands chevaux (choisissez plutôt votre future drago&hellip, voici plus de détails :
 
  • Dimension Shushu : le deuxième donjon est ouvert, y compris en version hardcore ! Et la guilde des chasseurs vous attend avec ses quêtes journalières.
  • Objets épiques : plastron, ceinture et épaulettes, il y en a pour tous les goûts et tous les niveaux !
  • Reconnexion en combat : en cas de déconnexion intempestive en plein combat, vous serez réintégré au combat en vous reconnectant avec le même personnage. Attention cependant : la baston aura continué sans vous !
  • Notifications de contenus : à chaque gain de niveau, une notification vous indiquera les contenus qui vous sont devenus accessibles et leur emplacement.
  • Niveau minimum requis : le niveau minimum d’accès à un donjon n’est plus « conseillé », mais « requis ». L’information figurera sur votre interface de donjons, sur votre mappemonde, et sur la porte du donjon.
 
Pour les découvrir en profondeur, consultez la note de mise à jour ou… foncez vous connecter !


posté 22 Juillet 2014 - 17:07:12 | #2
Euh.. Impossible de se co' sur le serveur Aerafal.


Ancien Abonné Inscrit depuis le 24/12/2011
posté 22 Juillet 2014 - 17:10:49 | #3
idem ! j'arrive plus à me co au serveur.



posté 22 Juillet 2014 - 17:16:05 | #4
Tu peux essayé sa à marché pour moi.



Ancien Abonné Inscrit depuis le 15/05/2010
posté 22 Juillet 2014 - 17:25:30 | #5
ça me met, depuis midi, et même après que les serveurs soient ré-ouverts "Impossible de se connecter au serveur" lorsque je tente en vain de connecter mes identifiants, on me dit de persister, je veux bien, mais ça fait des heures que je persiste ! J'ai désinstallé et réinstallé, rien y a fait, j'ai même redémarrer mon pc et ma connexion, rien non plus ...


Ancien Abonné Inscrit depuis le 13/01/2011
posté 22 Juillet 2014 - 17:34:57 | #6
Je suis dans le même cas, calyisno.


Community Manager Inscrit depuis le 26/05/2009
posté 22 Juillet 2014 - 17:35:20 | #7
Bonjour,

Nous avons un bug à la connexion qui persiste depuis plusieurs semaines.

Insistez et vous finirez par réussir à vous connecter (entrez / validez plusieurs fois de suite vos identifiants).

Si malgré cela rien ne change n'hésitez pas à nous préciser votre type de connexion (wi-fi ? filaire ? réseau universitaire ? etc.) et votre OS (Windows 8 ? Linux ? Window XP ? Mac ? etc.) pour que nous puissions comprendre d'où vient le problème, merci.


posté 22 Juillet 2014 - 17:36:02 | #8
Bonne maj dans l'ensemble,
juste un message concernant les bonus dégâts des mdc, passées de +5, +15, +15, +30 à +20 chaque élément...J'ai envie de dire qu'avant le choix de nation était important justement aussi selon l'élément qu'on voulait jouer (enfin, important si on voulait s'opti un petit peu sans perdre de K), mais maintenant aller 20% all, le choix de nation n'a plus aucune importance maintenant, et quand on passe de +30 a +20 ca fait pas vraiment plaisir, cette "amélioration" a été faite parce que les bi elements etaient dans certains cas désavantages, peut etre, mais il ne faut pas oublier que ca reste un choix de jouer bi, tout comme jouer en monoelement est un choix, et on ne devrait pas être pénalise par ceux qui jouent en bi (mini nerf de +30 a +20, super sympa).
Pourquoi ne pas par exemple laisser un bonus privilégié pour chaque nation, donc un élément +30, et les autres en +20, comme ca les bi ne seraient plus lésés, et le choix de la nation resterait important (sans pénaliser les monoelements par rapport a avant la maj).


Ancien Abonné Inscrit depuis le 24/12/2011
posté 22 Juillet 2014 - 17:38:49 | #9
rien à faire. ce message apparaît à chaque fois que j'essaie : "Impossible de se connecter au serveur".


Ancien Abonné Inscrit depuis le 28/08/2009
posté 22 Juillet 2014 - 17:40:17 | #10
pourquoi les dd ne sont elles pas échangeable ... les payante. les multimans eux sont bien échangeable ... vous êtes tellement décevant sur ce coup.

je n'aime pas cette maj ( oui, juste a cause de ça )


Community Manager Inscrit depuis le 26/05/2009
posté 22 Juillet 2014 - 17:40:32 | #11

Citation (amat6579 @ 22 Juillet 2014 17:38) *
rien à faire. ce message apparaît à chaque fois que j'essaie : "Impossible de se connecter au serveur".

Citation (Eskarina @ 22 Juillet 2014 17:35) *
Bonjour,

Nous avons un bug à la connexion qui persiste depuis plusieurs semaines.

Insistez et vous finirez par réussir à vous connecter (entrez / validez plusieurs fois de suite vos identifiants).

Si malgré cela rien ne change n'hésitez pas à nous préciser votre type de connexion (wi-fi ? filaire ? réseau universitaire ? etc.) et votre OS (Windows 8 ? Linux ? Window XP ? Mac ? etc.) pour que nous puissions comprendre d'où vient le problème, merci.


Je te laisse donc nous donner davantage de pistes, merci.


posté 22 Juillet 2014 - 17:43:15 | #12
Eskarina: Perso j'ai essayé avec une connexion Wi-Fi: le problème est présent.
Avec une connexion filaire: le problème est présent.
Je suis sous windows 7.
J'ai l'impression plusieurs fois par jour de perdre du temps d'abonnement précieux :'(

J'ai remarqué qu'on arrivait plus vite à se co si on fait la manip suivante:
- Mettre ses identifiants
- Entrée
- Faire défiler tous les serveurs de droite
- Revenir vers la gauche
- Double cliquer sur Aerafal

Quand je fais cela je pense prendre moins de temps je ne sais pas pourquoi ça me laisse rentrer plus facilement.


posté 22 Juillet 2014 - 17:44:25 | #13
Idem pour moi au niveau de la connection au serveur. Si certains ont résolu le problème ou s'ils peuvent à nouveau se connecter, n'hésitez pas à nous le faire part



Ancien Abonné Inscrit depuis le 24/12/2011
posté 22 Juillet 2014 - 17:44:45 | #14
type de connexion : 3G
OS : Windows 8 64 bits
Je tiens à préciser que le jeu fonctionnait bien avec cette config avant la màj


Ancien Abonné Inscrit depuis le 15/05/2010
posté 22 Juillet 2014 - 17:47:02 | #15
je suis sur Windows 8.1
le jeu n'avait aucun bug avant cette màj


posté 22 Juillet 2014 - 17:54:03 | #16
Apparement le probleme est survenu à cause de cette MAJ pour les utilisateurs de windows 8.
Alors que pour ceux de windows 7 il était déjà présent avant.
A creuser ...


Community Manager Inscrit depuis le 26/05/2009
posté 22 Juillet 2014 - 18:02:30 | #17
Je suis sous Windows 8 aussi et je n'ai pas le problème.
Il est possible que le souci vienne de votre firewall, ou d'un problème de port.

Nos équipes enquêtent sur le sujet.

Je reviens vers vous aussi rapidement que possible sur le sujet.


posté 22 Juillet 2014 - 18:04:10 | #18
C'est possible Poulet-Malefique car je suis aussi sous Windows 8 mais ça me semble tout de même étonnant. Ma connexion est SFR WIFI FON


Community Manager Inscrit depuis le 26/05/2009
posté 22 Juillet 2014 - 18:05:37 | #19

Citation (Seaura @ 22 Juillet 2014 18:04) *
C'est possible Poulet-Malefique car je suis aussi sous Windows 8 mais ça me semble tout de même étonnant

Citation (Eskarina @ 22 Juillet 2014 18:02) *
Je suis sous Windows 8 aussi et je n'ai pas le problème.

Je ne pense donc pas que le problème vienne de là  


Ancien Abonné Inscrit depuis le 15/05/2010
posté 22 Juillet 2014 - 18:05:43 | #20
Seaura, ma connexion est aussi SFR WIFI FON et je suis aussi sur Windows 8 ! Jamais de bug auparavant